Kompabilitet Unix-system

Home Forum QGYF användarforum Förbättringsförslag Kompabilitet Unix-system

Visar 1 svarstråd
  • Författare
    Inlägg
    • #2910
      Vania Gardell
      Keymaster

      Ett eftertraktat förbättringsförslag som dykt upp flera gånger under mitt praktikprojekt om QGYF var kompabilitet med Unix-system (som används på t ex Macbook-datorer). Idag är inte pluginet kompatibelt med Unix-system.

      På GitHub har en användare lokaliserat problemet i koden och hur det potentiellt kan åtgärdas: https://github.com/co-city/qgyf/issues/1

      /Vania

    • #2958
      Elena Marchenko
      Keymaster

      Hej Vania!

      Tack för tipsen. Vi testar implementera den i kommande versionen av pluginen 1.4.2. Vi skulle uppskatta om du kan testa den i Unix och skriva tillbaka om vi lyckats att lösa detta eller inte. Jag har ingen tillgång till Unix system.

      • Det här svaret redigerades för 1 år, 2 månader sedan av Elena Marchenko.
      • Det här svaret redigerades för 1 år, 2 månader sedan av Elena Marchenko.
Visar 1 svarstråd
  • Du måste vara inloggad för att svara på detta ämne.